•   6 months ago

Error -Real-time inference instance type ml.m4.xlarge is not supported by one or more ModelPackages used to create the Model.

How do I resolve this error? I get it when trying to create endpoint of a model available in AWS Marketplace.
The requested real-time inference instance type ml.m4.xlarge is not supported by one or more ModelPackages used to create the Model.

  • 1 comment

  • Manager   •   6 months ago

    Hi there! We'll try to get this technical question looked at by the AWS team but if you haven't already, please try to post this in the office hours channel in Slack.

Comments are closed.